Компанія Apple попередила користувачів iPhone і iPad, виготовлених до 2012 року, про необхідність встановити новітнє програмне забезпечення, інакше з 4 листопада вони позбудуться можливості заходити в інтернет.

Про це повідомляє УНН з посиланням на Apple.

У компанії пояснили це особливостями вбудованих в смартфони та iPad GPS-модулями. Кожні 19 років їх треба перезавантажувати, а інакше відбудеться збій, який призведе до проблем з доступом в інтернет. Можуть перестати працювати в тому числі AppStore, iCloud, а також електронна пошта і пошук сайтів.

Зазначається, що проблеми торкнуться власників iPhone5, iPhone4, iPad mini, iPad 2.

В Apple вказали, що для того, щоб уникнути проблем, необхідно встановити програмне забезпечення під номерами 10.3.4 або 9.3.6.

ЗАЛИШТЕ ВІДПОВІДЬ

Будь ласка, введіть свій коментар!
Введіть своє ім'я тут